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Instructions for Branding Your 
Content Sparks Content 

 

When you get your customizable, licensed content from Content Sparks, 
the first step is re-brand it and make it your own. This document takes 

you through the essential places you’ll need to edit, along with step-by-
step instructions for each. 

 
We’ve used Office 365 Mac to put this guide together, so screenshots and 

instructions will vary a little depending on what version of Office you’re 
using and whether you’re on Mac or Windows. However, the general 

guidelines still apply. Where the Windows version is very different, we’ve 
included separate screenshots for those tasks. 
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Your Content Sparks Re-Branding Checklist 
 

✓ Participant Materials 

 

Course Book 
 

 Change Title/Subtitle 
 Change eCover image 

 Add branding (logos, urls, colors, fonts) 
 Add any extra content/make any edits to document 

 Add your Disclaimer/Disclosure page at beginning (use 
standard or your own; note doc is not shareable) 

 Add your bio and headshot (if desired) 
 Save as PDF 

 

Workbook 
 

 Change Title/Subtitle 
 Change eCover image 

 Add branding 
 Add any extras/make any edits to document (be sure to edit 

to be consistent with changes made in Course Book) 
 Save as PDF 

 

Summary Checklist 
 

 Change Title 
 Add branding 

 Add any extras/make any edits to document (be sure to edit 
to be consistent with changes made in Course Book) 

 Save as PDF 

 

Graphics 

 
 Make any edits to graphics (usually provided in PPT) 

 Save as JPG or PNG 
 Incorporate into other documents, (e.g. Course Book and 

Slides) 

 

Infographics 
 

 Make any edits to graphics (e.g. text, colors, images, shapes) 
 Add branding at bottom 

 Save as JPG or PNG 
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Slides Handout (NOTE: if making changes to slideshow, you’ll 

need to create a new handout via your PowerPoint software) 
 

 Edit slideshow (see next section) 
 Save & Send or Export as Handouts with blank lines (this 

option is only available in some versions of PowerPoint) 
 Save new Word document 

 Copy/Paste ecover from Course Book and change subtitle 
 Save as PDF 

 Alternatively, if you can’t generate handouts from your 
version of PowerPoint, you can save the entire presentation 

as a PDF if you still want to give copies of the slides to your 
participants. 
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✓ Facilitator Materials 

 

Slideshow 

 
 Change Title/Subtitle 

 Change eCover image 
 Add branding (logos, urls, colors, fonts) 

 Edit slide content to be consistent with Course Book 
 Break up slides where desired if you want fewer bullet points 

 Add images to slides with one sentence where possible (we 
recommend Deposit Photos for stock photos and graphics) 

 Edit slide notes (under slides in PPT) to reflect Course Book 
changes and your own language 

 Save as PPT for yourself, PDF for handout, or record as video 

 

Facilitator Guide (NOTE: this doc is meant only for your personal 

use, but you may want to brand it for your own training library.) 
 

 Change Title/Subtitle 
 Change eCover image 

 Add branding 
 Edit script section to reflect Course Book and your own 

language (or generate Handouts with speaker notes from 
your edited PowerPoint slideshow) 

 Save both Facilitator Guide sections as PDF 

 

Evaluation Form 

 
 Add branding 

 Add any extras/make any edits to document 
 Save as PDF or convert to fillable form or survey for online 

use 

 

Follow-Up Emails 
 

 Edit Subject Line to reflect your own style 
 Add introductory paragraph/personal greeting 

 Change signature to your personal one 
 Add P.S. and Call to Action (CTA) 

 Copy/Paste into your autoresponder system, format, and 
schedule as desired 
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✓ Promotional Materials 
 Opt-In Report 

 
 Change Title/Subtitle 

 Change eCover image 
 Add branding (logos, urls, colors, fonts) 

 Add any extras/make any edits to document 
 Add your Disclaimer/Disclosure page at beginning (use 

standard or your own; note doc is not shareable) 
 Add your bio and headshot (if desired) 

 Add a Call to Action and URL at end for your sales page 
 Save as PDF 

 Opt-In Checklist 
 

 Change Title 
 Add branding 

 Add any extras/make any edits to document to be consistent 
with Opt-In report 

 Add a Call to Action and URL at end for your sales page 
 Save as PDF 

 
Opt-In Slideshow 
 

 Change Title/Subtitle 
 Change eCover image 

 Add branding 
 Edit slide content to be consistent with Opt-In Report 

 Break up slides where desired if you want fewer bullet points 
 Add images to slides with one sentence where possible (we 

recommend Deposit Photos for stock photos and graphics) 
 Add a Call to Action and URL at end for your sales page 

 Save as PPT for yourself, PDF for handout, record as video 

 Opt-In Page 

 
 Edit text for opt-in page copy (make sure it’s consistent with 

changes made to your opt-in lead magnet) 
 Create eCover image 

 Copy/paste text and images into your landing page creator 
template 

 For editing HTML version, add your branding, ecover and new 
text. Edit Opt-In page images using an HTML editor 

 Add your autoresponder code or follow your landing page 
creator’s instructions for linking to your autoresponder list 

(where you want your leads’ email addresses to go) 
 Save as HTML (for HTML version only) 

http://contentsparks.com/
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 Opt-In Emails 

 
 Change Subject Line to reflect your personal style 

 Add introductory paragraph/personal greeting (make sure first 
email contains link to get your lead magnet opt-in gife) 

 Change signature to your personal one 
 Add P.S. and Call to Action for sales page 

 Copy/Paste into your autoresponder system, format, and 
schedule as desired 

 
Infographics 
 

 Make any edits to graphics (e.g. text, colors, images, shapes) 
 Add branding and relevant urls 

 Save as JPG or PNG 

 Blog Posts 
 

 Add any extras/make any edits to document 
 Copy/paste into your blog editor panel 

 Format and add images 
 Add your Call to Action or request for comments (NOTE: you 

could use your opt-in gift as a ‘content upgrade’ in posts, using 
a tool like Leadboxes from Leadpages) 

 Add SEO title and description 
 Schedule your post 

 
Tweets 
 

 Add shortened URL for relevant page (blog post, opt-in, sales 
page). Use a service like bit.ly or tinyurl for shortening. 

 Add any extras/make any edits to text (check character count 
in provided spreadsheet to be under 140) 

 Create images to attach (if desired) 
 Schedule and publish as tweets or other social media posts 

(using service such as Hootsuite or Buffer, which have built-in 
link shorteners too) 
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 Sales Page 
 

 Edit text for opt-in page copy 
 Create eCover image 

 Gather/write testimonials 
 Copy/paste text and images into your landing page creator 

template 
 Add your payment button code in the relevant place in your 

sales page (e.g., PayPal payment button or other shopping cart 
payment code) 

 For editing HTML version, add your branding, ecover and new 
text (including any testimonials and headshots) 

 Edit Sales page images using an HTML editor 
 Save as HTML (for HTML version only) 

 
eCovers 

 
 Change Title/Subtitle 

 Pick new image for cover 
 Add any information (e.g., author name) 

 Save as JPG or PNG 
 Add to 3D cover creation software (e.g., eCoverAuthority) 

 Alternatively, hire a graphics person on fiverr.com to create a 
unique ecover for you. 
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Adding Your Logo in Word 
 
Perhaps the most important part of making your content yours, adding 

your logo is effectively like stamping your name on it. It’s the first thing 

your customers and potential clients will recognize and associate with. 
 

This means adding it in the right places, and in a way that it’s clear to 
see. It’s important that you let people know that this is yours… but don’t 

go over-the-top! 
 

With Content Sparks content you’ll find places to insert your logo or 
company name that will provide you with just the right amount of 

exposure.  
 

On the cover pages of our Course Books, Workbooks, Facilitator Guides 
and Slides Handout documents, you’ll see a ‘Your Logo Here’ placeholder 

beneath the document title. 
 

 
 

To add your logo here, start by simply selecting and deleting the 
placeholder, then make sure the cursor is placed in the correct position 

and center aligned. 
 

 
You’ll then need to add your logo by clicking ‘Insert’ then ‘Pictures > 
Picture From File’, before selecting and finding your image. 
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You might need to resize your logo image. You can do this by selecting a 
corner box and dragging it to the size you need. 

 

 
If you’d like to add your logo to the header or footer area, simply double 
click over the area to edit it. 
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Then using the same method to add your logo on the cover page, delete 

‘Your Company Name’ and go to ‘Insert > Pictures > Picture From File’ to 
include it in your footer. You’ll need to shift the URL over (keep the area 

center aligned and use the space key) before you can also edit that to use 

your own URL. 
 

 
 

Your logo will now appear in every page of that section. The cover page is 
automatically set to use a blank header and footer so that the logo is not 

repeated. 
 

You can double-click anywhere in the main text area to close the 
header/footer view. 

 
You can follow the same procedure anywhere in a Word document to add 

your own logo, before saving your content and either passing it on 
electronically, or printing out a hard copy.  

 
Just remember you’ll need to create un-editable versions, (such as a PDF) 

to pass onto your participants. We’ll show you how to do a little later on 
in this guide. 
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Adding Your Logo in PowerPoint 
 
The process of adding your logo in PowerPoint is very similar to that of 

Word. 

 
However, in PowerPoint, a ‘Master Slide’ is used for logo placement so 

that you can quickly and easily add your logo to each slide. 
 

Start by opening your PowerPoint file and going to ‘View > Master > Slide 
Master’. 

 

               
Mac                                                                                        Windows 

 

 
 

Select and delete the Your Logo Here place holder. 
 

http://contentsparks.com/


 
 

© 2016 ContentSparks.com                                                  http://ContentSparks.com  

 
 

Now go to ‘Insert > Pictures > Picture from File’ to select and insert your 
logo image. In Windows, you’ll see several options directly in the menu 

ribbon. 
 

                        
Mac                                                                                        Windows 

 
 

You’ll see your logo appear in the middle of the slide. Simply drag it to 
the area you’d like, (we recommend the bottom right hand corner) and 

use the corner squares to resize it. 
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When it’s in a position you’re happy with, go to the ‘Slide Master’ ribbon 

and click ‘Close Master’. 
 

 
 
You’ll now see your logo on each slide of your slideshow. 

 

 
 

You can now save, export, print, record as a video or do whatever you 
need to do with your rebranded slideshow! 
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Adding Your eCover 
 
 

We’ve also left an eCover place holder on Word and PowerPoint 

documents that you can replace with your own. 
 

You’ll find a collection of editable eCover templates in the promotional 
materials section of you Content Sparks product package, which you can 

edit using software such as Photoshop or Gimp. Then convert the 
template to a 3D ecover using something like eCoverAuthority. Simply 

follow the detailed instructions provided in the eCover folder to get 
started.  

 
Once you’ve created your eCover, to insert it simple use the same 

method employed for replacing the Logo. 
 

Delete the eCover placeholder on the cover of the document. 
 

 
 

To insert your new eCover, go to ‘Insert > Picture > Picture from File’ and 

select and insert your image. Use the corner squares to resize the image 
to the size you need. 

 

 
 

If you’d like some tips on creating catchy titles for your eCover and new 

content, take a look here.  

http://contentsparks.com/
http://contentsparks.com/r/ecoverauthority
https://contentsparks.com/write-title-product-course/


 
 

© 2016 ContentSparks.com                                                  http://ContentSparks.com  

Changing Colors and Styles in Word 
 
Your brand doesn’t just stop with your logo. Chances are your customers 

associate with certain colors and fonts in your content as well, so we’ve 

made it easy for you to update your documents to incorporate them.  
 

All parts of your document correspond to certain styles that are pre-set 
within the document itself. To change text elements, you simply need to 

alter these styles and this will be reflected throughout the entire 
document. 

 
To change your styles, click on the dropdown menu button on the ‘Styles’ 

pane to open up the styles window. 
 

 
 

Right-click on the style you wish to change and then select ‘Modify’. 
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In the pop-up window, you can make changes to the style. Change the 
font, size, color, alignment, or other aspects. 

 

 
 

Click ok when you’re done to see those changes reflected through the 
document. 

 
Perform these steps with each style you’d like to change. 

 
You can even create brand new styles with new names and save your 

entire Style Set under your brand name for the future. 
 

Depending on your version of Word, saving a new Style Set will be under 
‘Change Styles > Style Set > Save as Quick Style Set’. Give your new 

Style Set a name and it should be available to apply to your content every 
time you open a document in Word on your computer. 

 
 

 
  

http://contentsparks.com/


 
 

© 2016 ContentSparks.com                                                  http://ContentSparks.com  

Adding Hyperlinks 
 
You can add a hyperlink in both Word and PowerPoint by simply selecting 

the text you’d like to add the link to, right clicking and selecting 

‘Hyperlink…’ from the pop-up menu. Or, click on ‘Insert > Hyperlink’ to 
get the same pop-up. 

 

 
 

In the pop-up window, add the URL of the address you’d link the 
hyperlink to point to in the ‘Address’ field. 

 

 
 

Your hyperlink will then be automatically underlined in your document. 
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Updating Your Table of Contents 
 
If you’ve added sections to your document, or simply moved things 

around a little, you can update your table of contents by right-clicking 

over the table and selecting ‘Update Field’. 
 

 
 

In the pop-up window, you’ll find two check-box options. Select ‘Update 

page numbers only’ if you’ve not added any sections to your document or 
changed any chapter titles, and ‘Update entire table’ if you have. 

 

 
 

You’ll then find the table will update to reflect any changes you’ve made. 
 

However, it’s possible that some things will show up in the Table of 
Contents that you don’t want there. 

 
In that case, you can manually delete any unwanted references and page 

numbers by simply placing your cursor just after the unwanted text and 
backspacing to delete it. 

 
For more information on updating your Table of Contents, take a look 

here for instructions and a demo using Word 2010 on a Windows 
machine. 
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Rebranding Emails and Blog Posts 
 
We’ve created some Emails and Blog Posts that work alongside your 

product. They can be used for both promotional purposes and for course 

follow-up. 
 

To make them your own, all you need to do are some minor tweaks. 
 

With the emails, you should add some kind of personalized introduction so 
that your recipients recognize your style whenever they receive an email. 

You can do that by putting it just after the ‘Body’ tag in the Word 
document (Remember that the ‘Email #’, ‘Subject’ and ‘Body’ tags 

shouldn’t be used in your email when you send it; they’re just 
placeholders for you). 

 

 
 

At the end of the email, you’ll find a spot to add your signature. If you 

have a regular signature, you can use that. You might want to just write 
something simple like, ‘Talk soon,’ followed by your name. Just make sure 

you add something to make it personal! 
 

 
 

You should add a Call to Action for your products or services, or any 

action you want people to take, in the P.S. also. It’s important to always 

give your email recipients something to do next, even if it’s just a teaser 
to look out for your next email! 

 
Blog posts are even easier. It all depends on how much you want to 

personalize your content. They’re ready to go as they are, but we 
recommend you add a little extra personalization as an introduction, 

preferably using a keyword you want to rank for. Add some of your own 
images throughout to jazz it up. Then add your own conclusion with a Call 

to Action or a question to encourage comments. 
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Changing PowerPoint Themes 
 

 

You can use a theme in PowerPoint to quickly and easily add color or 
change fonts in your slideshow.  

 
To do that, start by navigating to the ‘Design’ ribbon and selecting the 

drop-down menu button to see all available themes. 
 

 
 

Select the theme you wish to implement. You can then make further 
changes to your theme using the drop-down menu on the right hand side 

of the ribbon. 
 

 
 

Edit colors, or pick specific fonts to make your slideshow your own. You 

might find that some things have moved around or aren’t easy to see 
once you’ve added different colors and background images, so make sure 

you check your slides once you’ve made any changes. 
 

For more information on creating custom themes, take a look here. 

http://contentsparks.com/
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Rebranding Infographics 
 
You’ll find many of your infographics are created with PowerPoint as well. 

We’ve done this as it’s so easy for you to edit them, change colors, add 

your logo, or do whatever it is you want in order to put your stamp on it. 
No Photoshop skills needed! 

 
You’ll see we’ve left a ‘Brought to You by”’ placeholder at the bottom of 

most of our infographics.  
 

 
 

To add your logo alongside it, simply use the same method you employed 

to add to your slideshow. To recap; go to ‘Insert > Picture > Picture from 
File’ then find and insert your logo. 

 

You can then use the corner squares to resize your logo to fit. 
 

 
 

You’ll then need to save your infographic as an image file so that you can 
share it. We recommend using the JPEG or JPG format. 

 
To do this, go to ‘File > Export’ then select ‘JPG’ from the file format 

dropdown menu. You might find the option to convert to JPG is under the 
‘Save As…’ menu on some versions of PowerPoint, in which case you can 

choose your file format from the drop-down of file types under where you 
name your file. 

 

       
Mac                                                                                        Windows 
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For more information on creating graphics from slides, take a look here.  
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Creating a PDF 
 
In order to pass your content on to your participants, you’ll need to 

create a version that they’re able to use, but not edit. The best method of 

doing this is creating a PDF document. 
 

To turn your Word doc into a PDF, simply start by going to ‘File > Save 
as’. 

 
 

Find ‘PDF’ in the file format drop-down menu and select it before clicking 
‘Save’. 

 

   
Mac                                                                                        Windows 
 

To save your PowerPoint document as a pdf, you can often use the same 
method, choosing your file type from the drop-down. However, in some 

versions, you may need to export and ‘create a pdf. Find ‘Export’ in the 
‘File’ menu and then follow the same steps as mentioned above. 
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Troubleshooting 
 
I Can’t Add Images 

 

If you are using an older Word file in a more recent version of the 
software, you might find that you are unable to add an image of your own 

to your document. 
 

 

 
 

 
To fix this problem on a Mac, you’ll need to convert your document to the 

latest version. To do this, simply go to ‘File > Convert Document’ and 
click ‘OK’ when prompted. You might find some small changes to your 

document after doing this, so make a quick check through pages after 
doing so. 

 

 
 

 
On a Windows computer, you can save a document to an older version of 

the software by clicking on File > Save As, and then selecting the older 
version from the drop-down under your new file name.  
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I Want to Align My Image with My Text 
 

In Word, you can select different methods of image insertion, in order to 
place the image behind the text, on top of it, or alongside it. To change 

your image position, simply select it and click ‘Arrange’ (Mac) or ‘Position’ 

(Windows) in the ‘Picture Format’ ribbon (just ‘Format’ in Windows). 
 

 
 
 

Click the ‘Wrap Text’ button to then choose the image position that suits 
you. In Windows, you’ll see a choice of wrapping options when you click 

on ‘Position’. 
 

            
Mac                                                                                        Windows 
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I Don’t Want My Logo On All My Slides 

 
In PowerPoint, slides each have their own styles. If you’d only like to add 

your logo to title slides, for example, find that style in the Master Slide 

viewer in the left-hand pane. 
 

 
 

Add your logo to the title slide master, and remove it from the first, main 
slide. Click ‘Close Slide Master’ to make those changes. 
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I Don’t Like the Colors of My Graphics 
 

Once again, we used PowerPoint to make it as easy as possible for you to 
edit your product parts. 

 

Open up your graphics PPT file in PowerPoint and navigate to the ‘Design’ 
ribbon to get started. 

 
Click on the dropdown menu on the right hand side of the ribbon to open 

up the further editing menu. Navigate to ‘Colors’ and select the scheme 
you’d like to implement. 

 

 
 

You can change the fonts of your graphics using the same menu. 
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How Do I Edit My Sales and Opt-In Pages? 
 

You’ll need to have some understanding of HTML to edit your pre-made 
sales and opt-in pages. You’ll also need to have access to, and knowledge 

of, photo editing software, such as Photoshop for the Opt-In page. 

 
You’ll find more detailed instructions on how to edit these pages in their 

respective folders. 
 

If you’re not familiar with HTML, we highly recommend you use a landing 
page creator such as OptimizePress or LeadPages. 

 
In fact, even if you do know how to use HTML, we recommend using 

landing page creators like LeadPages since their templates are already 
proven to have a high conversion. Also, they have a more sophisticated, 

modern design that’s difficult to achieve in HTML unless you’re an expert 
designer/coder. 

 
 

How Do I Add My Own Examples? 
 

To truly customize your content for your market, we recommend adding 
your own examples wherever possible.  

 
If you’d like to quickly replace our examples with your own, the easiest 

way to do this is to search for terms such as ‘example’, ‘e.g.’, ‘such as’, or 
‘for instance’ in the search box in Word. That will highlight each case 

where there is an example and you can then edit or add where necessary. 
 

For more information on finding and replacing examples, take a look here. 
 

 
How Do I Edit My Videos? 

 
If you’d like to edit your promotional videos, you’re going to need video 

editing software to do so, such as Camtasia. We’ve provided the videos 
completely unbranded so that you can add your own intro and outro.  

 
You will be somewhat limited with what you can do with video editing 

software. However, other than adding a branded intro or outro, you will 
be able to change the music, for example. 

 
Alternatively, you could just add your Call to Action url underneath your 

video when adding it to a site like YouTube, in the description section. The 
same goes for platforms like Facebook, where you could add the url to a 

caption or comment. 

http://contentsparks.com/
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Remember you can also create videos from your slideshows; simply 

record your audio and slide timings, then save/export in a video format 
when you’re done editing it. Here’s a little more info about creating videos 

from your slideshows. 

 
 

My Table of Contents Isn’t Working Properly 
 

If the links on your content list are not working correctly when you create 
your PDF, or if you find that they are not clickable, you may need to 

create a new table due to a change in your version of Word. 
 

To do this, go to the ‘References’ ribbon and select ‘Table of Contents’. 
 

 
 

Select a Table of Contents type from the drop-down menu. 
 

 
 
You can change the format of your Table of Contents by clicking ‘Custom 

Table of Contents’ in the drop-down menu, then selecting ‘Options’ to 
define the headings used in your table. Then click Ok twice to insert. 
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In some older versions of Word, you may need to insert your Table of 

Contents by navigating to the ‘Insert’ menu and selecting ‘Index and 
Tables…’ or ‘Table of Contents’. 

 

 

 

 

Need more help? 
 
We’re here to help you get the most value from your content. 

 
If you’re having any problems branding or editing any of your Content 

Sparks content, please don’t hesitate to get in touch and we’ll do our best 
to help you solve any issues. 

 
Just email us at support@contentsparks.com  
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